Friday, March 24, 2006

let's see if this works

8 comments:

beckler said...

it doesn't. does anyone know the trick to embedding a youtube video in blogger? it's a vashti bunyan video. it's here:

http://youtube.com/watch?v=ATszOibrmt0&search=vashti%20bunyan

leon said...

I assume you already tried posting code for the "Embeddable Player" down below. It worked on my blog the other day.

leon said...
This comment has been removed by a blog administrator.
Shawn said...

Perhaps?

embed src="http://youtube.com/watch?v=ATszOibrmt0&search=vashti%20bunyan" type="application/x-shockwave-flash" width="425" height="350">

embed

of course you will need the < part and also the closing tag on the other embed

Anonymous said...

I nominate the above exchange for "Most Exciting String" award.

-- Patrone

klj said...

Okay, this is weird,
When I post embedded videos, I have to do it in the "Edit HTML" posting feature and then save the post from there. If I go to the "compose screen" before saving, it changes the code.

I don't know why this is, but it is. Then, if I need to edit the post, I have to go to a nother post, go into the "edit html" screen and save, so that when I go into the video post to edit it opens in the "edit html" screen also.
Weird, but by being aware of it, I'm able to post video.

Here's the code I used to hotlink from google.video.com

add one of these, < and end end with > and in between, is this,

embed style="width:400px; height:326px;" id="VideoPlayback" align="middle" type="application/x-shockwave-flash" src="http://video.google.com/googleplayer.swf?videoUrl=http%3A%2F%2Fvp.video.google.com%2Fvideodownload%3Fversion%3D0%26secureurl%3DlQAAANkpj2kVvoYIgfjSghFDx1f_1WuWCDuCo0u5S6vGwEBT5wOeAl5SxKayDPKTwlD6wQ03ctGWR-BFbD69202zADASCuik-WDaNDnOMk2nHIXvlXzJgmQ0lLQB6auuRxLXLUXLjWya3_Oe1WtoJTHolpulwqspIAHIedonxCIcoc6VcTLxOJDJHqBs7RJRC-Tz3XHfB76p9dZnKBBWjicVQXc%26sigh%3D_1y1D6A6a4cgPVn6VHYsb3wzYH8%26begin%3D0%26len%3D232866%26docid%3D-7885009052229192149&thumbnailUrl=http%3A%2F%2Fvideo.google.com%2FThumbnailServer%3Fcontentid%3D984a3de6cfe7c107%26second%3D5%26itag%3Dw320%26urlcreated%3D1139338737%26sigh%3DQQaocs2AIgSjX0CU8pwNhxS11uQ&playerId=-7885009052229192149&playerMode=embedded" allowScriptAccess="sameDomain" quality="best" bgcolor="#ffffff" scale="noScale" wmode="window" salign="TL"

Then another < and > with this in between
/embed

I don't know nothin' about youtube

Anonymous said...

Mystery solved.

miller

beckler said...

it has to be as easy as just clicking on a button or i'm not going to do it. that's why i got a job at this widget factory.